w00000000000000t!!!!!!!!

This forum is for technical questions related to the message board. Now for registered users only.

w00000000000000t!!!!!!!!

Postby el3so » Thu Dec 17, 2009 1:44 pm

Finally. I managed to get my interwebz running again. Don‘t ask me how I did it though...
Endut! Hoch hech!
User avatar
el3so
Creepy Uncle
 
Posts: 7857
Joined: Tue Apr 27, 2004 9:25 am
Location: Beglium

Re: w00000000000000t!!!!!!!!

Postby marie-angelique » Tue Dec 22, 2009 9:11 pm

glad to see you back, mkay, i promise to not ask :)
"Give me control of your TV and I could have you sticking bullets in the backs of peoples heads within a month." nowonmai

"anything you say sounds dirty to me."
User avatar
marie-angelique
Coonass
 
Posts: 5986
Joined: Fri Nov 04, 2005 12:24 am
Location: over the rainbow

progress

Postby el3so » Mon May 09, 2011 11:57 pm

My 1337 skillz be improving every year.

I popped my case-dislodging cherry today. After casually noticing the morphic dissonance between Philips-head screws and Philips-head screwdrivers I pulled the heavy 0/1 applicator unit and all the wafery plugs with fins on them out of the box. There was enough brown dust on it to knit a large albeit smelly sweater. Sh!t got vacuumed good and put together again.

You reading this is proof of it being the truth.
Endut! Hoch hech!
User avatar
el3so
Creepy Uncle
 
Posts: 7857
Joined: Tue Apr 27, 2004 9:25 am
Location: Beglium

carp

Postby el3so » Mon Mar 25, 2013 2:11 pm

Guess I'm not a computer wizard after all. Did the vacuum thing again, must have touched/mishandled some of the internal cooling fans.
PC just restarts after a while if I don't pull the plug it continues to start to start up. Only internet-access works, at times, downloading is a b!tch.

Figure it's some overheating causes it or a messed up power supply but no parts feel particularily warm and I haven't got zapped (yet).
Should I just buy a new one or is there some quick fix?
Endut! Hoch hech!
User avatar
el3so
Creepy Uncle
 
Posts: 7857
Joined: Tue Apr 27, 2004 9:25 am
Location: Beglium


Return to Technical Questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron